Plantage avec le "Manoir..." et "Vroom"

Discussion autour des jeux "Vroom", "Official Formula 1 Racing", "F1 World Grand Prix" et "Warm Up!"
Répondre
Julien

Plantage avec le "Manoir..." et "Vroom"

Message non lu par Julien » 26-12-2001 21:56

J'était tout content de trouver ces vieux jeux sur lésquels j'ai déja passé des heures il y à 10 ans mais je suis incapable de les lancer (j'ai essayé la version PC en DOS sur un vieux 486DX2 8Mo de RAM)

Pour Vroom j'arrive jusqu'à l'écran de réglage ( pneu,boite de vitesse...) et quand je valide, je me retrouve avec un ecran noir et un PC bloqué.

Pour le manoir, c'est pire, dès que je le lance j'ai un ecran noir.
A L'aiiiiiiiiiide!

l\'emma\"ble\&am

manoir de morteville

Message non lu par l\'emma\"ble\&am » 04-01-2002 10:52

J'ai le même problème que toi pour Morteville.
Je copie comme il demande, je lance le jeu et là la première image apparaît mais elle est bloquée et mon micro se met à siffler. De plus c'est impossible de l'arrêter.

Qui peut nous aider, je n'en peux plus, j'adorais ce jeu?

Avatar du membre
Fredo_L
Scientifique dans l'âme !
Messages : 6564
Enregistré le : 26-12-2001 13:02
Localisation : Paris
Contact :

Message non lu par Fredo_L » 04-01-2002 11:47

Pour le manoir de Mortevielle, c'est un problème de vitesse de l'ordi.
Pour y jouer, je lance depuis Win98 sans problème avec mon ordi qui est un Pentium 120.
J'ai aussi un PII 266 MHz, mais là, je préfère y jouer sous DOS.

Et sur certains ordis, le jeu n'est hélas pas utilisable et donc dans ce cas, il faut l'émuler à l'aide d'une autre version.
Vous pouvez avant essayer l'un des ralentisseur de PC que je propose dans la section "Emulateur", mais je ne suis pas sûr que ça suffise pour jouer au manoir.

Si vous avez un OS qui ne connait pas le pur DOS, allez faire un tour sur Lost Treasure Fr (cf mes liens) et téléchargez la disquette de boot, car le jeu tourne vraiment mieux en DOS pur.

Unregistered

Message non lu par Unregistered » 06-03-2002 15:55

C'est encore moi, pour le même problème avec Vroom et le manoir.
En fait, je viens de réessayer les versions PC sur le mien et j'ai encore le même problème que se soit en dos pur ou sous win95 tu proposes d'utiliser un ralentisseur mais je ne comprend pas pourquoi: mon 486dx2 tourne à peine à 66MHz et il doit être aussi vieux que le jeux.
Je vais éssayer quand même mais, par simple curiosité, j'aimerais bien savoir le but de la maneuvre.

Julien

Avatar du membre
Fredo_L
Scientifique dans l'âme !
Messages : 6564
Enregistré le : 26-12-2001 13:02
Localisation : Paris
Contact :

Message non lu par Fredo_L » 06-03-2002 20:36

Pour Vroom, j'ai essayé sur mon PIII qui tourne sous Win2k et le jeu a fonctionné sans problème, donc normalement, ce jeu doit pouvoir tourner avec n'importe quel OS et n'importe quel ordi.

Pour le manoir, si tu as un vieux PC, le jeu devrait effectivement tourner sans que tu aies besoin d'un ralentisseur.
Sinon, relis mon message et tu verras que ce n'était pas un ralentisseur que je te conseillais d'utiliser, mais un émulateur, ce qui est un peu différent.
Je te recommande d'essayer la version Atari du jeu qui fonctionne assez bien.

crobchip.chenios

UN 486 DX-2

Message non lu par crobchip.chenios » 03-11-2003 23:16

Unregistered a écrit :C'est encore moi, pour le même problème avec Vroom et le manoir.
tu proposes d'utiliser un ralentisseur mais je ne comprend pas pourquoi: mon 486dx2 tourne à peine à 66MHz et il doit être aussi vieux que le jeux.

Julien
Eh Je sait plus a quelle date il est sorti mais les 486 n'était surement pas a "66Mhz" pour le commun des mortel a cette époque. Si il est sorti sur amiga 500 et atari ST a "8Mhz" c'est que ton vieux 486dx-2 il est pas si poussif que sa... Enfin en parlant en rapport avec cette époque, donc ton vieux PC il est déjà un peu trop nouveau. :D

Invité

Message non lu par Invité » 01-04-2004 13:35

Attention, la version PC de vroom est sorti bien après celles sur Atari et Amiga...

dede

486 dx2

Message non lu par dede » 29-06-2004 23:07

jai un ordi 486 mais quand je le demarre ils sonne ont ma dit de retirer une barrette car ils ya 3 barrette mais cela le fait encore

Lopez

Message non lu par Lopez » 29-03-2005 05:18

Recently one of my friends, a computer wizard, paid me a visit. As we were talking I mentioned that I had recently installed Windows 95 on my PC, I told him how happy I was with this operating system and showed him the Windows 95 CD. Too my surprise he threw it into my micro-wave oven and turned on the oven. Instantly I got very upset, because the CD had become precious to me, but he said: 'Do not worry, it is unharmed.' After a few minutes he took the CD out, gave it to me and said: 'Take a close look at it.' To my surprise the CD was quite cold to hold and it seemed to be heavier than before. At first I could not see anything, but on the inner edge of the central hole I saw a inscription, an inscription finer than anything I have ever seen before. The inscription shone piercingly bright, and yet remote, as if out of a great depth:

1213AEBED4FA56F7D7E8EDE09402F9240EE0E50CC9D44AA08324

'I cannot understand the fiery letters,' I said. 'No but I can,' he said. 'The letters are Hex, of an ancient mode, but the language is that of Microsoft, which I shall not utter here. But in common English this is what it says:'

One OS to rule them all, One OS to find them, One OS to bring them all and in the darkness bind them



Lopez

Guaranteed Signups
You shall cast your lot among us. We'll all have one purse."

critonsgate
Peon
Messages : 3
Enregistré le : 30-06-2005 07:52
Localisation : Saint Amand Les Eaux

Message non lu par critonsgate » 01-07-2005 09:48

On dirait le seigneur des anneaux version crosoft.
Amiga 1200 PPC + Pegasos II G4

68000
Peon
Messages : 2
Enregistré le : 14-11-2005 11:39

Message non lu par 68000 » 14-11-2005 11:46

si j'ai bien compris le cd était dans un four micro onde?

bah cela aurait du faire es étincelles non?
:roll:

Répondre